Free shipping

OASIS-D Q&A Updates

$199.00
+

OASIS-D is upon us and it is already clear from our reviews that many of the new GG-Items are challenging clinicians.  We are seeing a high number of errors that could impact future risk adjustment calculation and agency compliance with process measure data.  


CMS has recently released Q&A that provides clarification related to errors that were not corrected in the final OASIS-D Guidance Manual.  This new information provides much needed guidance to help agencies better understand how to correctly respond to the OASIS Items. 


Join Anita Werner as she explains the new guidance and helps agencies determine how to work through areas where guidance isn't clear.  This critical 1.25 hour is a must for anyone completing the OASIS-D assessment.  

WEB BROWSER REQUIREMENTS

Moodle will operate using the browsers listed below, but typically runs best in the latest versions, so you may want to consider upgrading your browser to the most recent version.

The WellSky Learning Center requires an up-to-date web browser and supports the current versions of Google Chrome, Mozilla Firefox, Microsoft EDGE.

We do not not support Internet Explorer, as Microsoft has ended support for that browser.

  • Internet Connection of 15mbs Download or Better
  • Exceptions in Pop-Up Blocker https://learning.wellsky.com
  • Note: You may find it helpful to have more than one browser installed on your computer. If you run into problems using Moodle, moving to another browser may resolve your issues.

REQUIRED BROWSER SETTINGS

The following browser settings should be selected:

  • Enable Cookies
  • Do not block pop-up windows
  • Note: In some browsers, you can make an exception for Moodle if you don't want to use these settings for all websites.

RECOMMENDED BROWSER ADD-ONS

The following add-ons may need to be installed if your browser is not already configured with them:

  • Adobe PDF Reader and PDF browser plugin will let you view PDFs in a browser window without opening a separate program.
  • Download Adobe Acrobat Reader at http://get.adobe.com/reader/. The download includes the browser plugin. To install this plugin, just follow prompts.

=============================================================================

EXAM Requirements (PROCTORED EXAMS ONLY)

Review the following requirements for your camera, operating system, upload/download speeds, RAM, ports, microphones and browsers. Also included is a list of technology not currently supported by ProctorU.

Minimum Requirements:

  • Internet Connection: Wifi Connection
  • PC Users: Windows 8 (Windows 10 S mode is not supported)Mac Users: MacOS 10.13 (Oldest Still Maintained Version)
  • CPU: more than 2 core CPU less than 85% CPU Usage
  • WebCam: 640x480 resolution
  • Internet Download Speed: 1 Mbps
  • Internet Upload Speed: 1 Mbps
  • RAM: 4 GB less than 95% Ram Usage
  • Connectivity Ports: 1935, 843, 80, 443, 61613, UDP/TCP
  • Screen Resolution: 1366 x 768
  • Chromebook Users: (Only for Automated Proctoring. Is not Supported for Live Proctoring) Chrome device is running the latest version of Chrome OS

Additional Requirements: 

  • A functioning microphone (some web cameras have them built-in)
  • A compatible browser: Google Chrome (preferred) or Mozilla Firefox

Not Supported:

  • Microsoft Internet Explorer, Apple Safari
  • Google Chromebooks (for Live Proctoring only)
  • Tablets (Nexus, iPad, Tab, Note, etc.)
  • Smartphones
  • Linux operating systems
  • Windows 10 in S mode or Surface RT
  • No running inside a virtual machine. You will be asked to reconnect using your host operating system to take your exam
  • Inactive Version of Windows and Test Builds/Test Mode

All courses and tests are accessible for 1 year from the date of purchase.

Customers also bought

Free shipping
$449.00
Free shipping
Contact us for a price
Save 20%
$250.00 $199.00

At the same price!

Free shipping
$199.00
Free shipping
$199.00